免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 5442 | 回复: 6

防火墙+路由器无法上网? [复制链接]

论坛徽章:
0
发表于 2013-11-14 14:15 |显示全部楼层
路由配置
Router#sh run
Building configuration...

Current configuration : 1434 bytes
!
! Last configuration change at 05:54:09 UTC Thu Nov 14 2013
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
no ip routing
no ip cef
!
!
!
!
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FGL1741221X
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
no ip route-cache
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.1.5 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/0/0
no ip address
!
interface GigabitEthernet0/0/1
no ip address
!
interface GigabitEthernet0/0/2
no ip address
!
interface GigabitEthernet0/0/3
switchport access vlan 2
no ip address
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan2
ip address 184.22.1.254 255.255.255.0
no ip route-cache
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
password cisco
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
!
end

Router#



这样配置有问题吗,现在是无法上外网。

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2013-11-14 14:18 |显示全部楼层
嗯。
串糖葫芦吧就。

论坛徽章:
0
发表于 2013-11-14 14:57 |显示全部楼层
回复 3# ssffzz1


    没办法呀,公司要求这么连接的。

论坛徽章:
0
发表于 2013-11-14 21:30 |显示全部楼层
设置问题吧,不然看看运营商,个人防火墙方便多了。

论坛徽章:
0
发表于 2013-11-22 09:33 |显示全部楼层
这个问题找到原因了,是路由器开了no ip routing
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2021中国系统架构师大会

【数字转型 架构重塑】2021年5月20日-22日第十三届中国系统架构师大会将在云端进行网络直播。

大会为期3天的议程,涉及20+专场,近120个主题,完整迁移到线上进行网络直播对会议组织来说绝非易事;但考虑到云端会议的直播形式可以实现全国各地技术爱好者的参与,也使ITPUB作为技术共享交流平台得到更好的普及,我们决定迎难而上。
http://sacc.it168.com/


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP