免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 499 | 回复: 1

关于hacmp的问题,切换节点丢失 [复制链接]

论坛徽章:
0
发表于 2019-05-22 14:19 |显示全部楼层
在切换主备机的时候发现没有节点,并提示以下内容 Move cursor to desired item and press Enter
# *Denotes Originally Configured Highest Priority Node
然后查看hacmp提示以下内容

clstat - HACMP Cluster Status Monitor
                -------------------------------------

Cluster: lk   (1548274301)
Wed May 22 13:36:42 BEIST 2019
                State: UP               Nodes: 2
                SubState: STABLE

        Node: lk01            State: UP
           Interface: wy01boot (0)              Address: 10.7.100.1
                                                State:   UP
           Interface: wy01sty (0)               Address: 10.8.100.1
                                                State:   UP
           Interface: vipip (0)                 Address: 10.77.10.13
                                                State:   UP
           Resource Group: wyres                        State:  On line

        Node: lk02            State: DOWN
           Interface: wy02boot (0)              Address: 10.7.100.2
                                                State:   DOWN
           Interface: wy02sty (0)               Address: 10.8.100.2
                                                State:   DOWN


检查过网卡,两侧ip可以ping通可以确定网卡没有问题,检查心跳线没有掉,请问该如何解决,是因为备用系统的node丢失了么,下一步该怎么解决,请大神给与帮助

论坛徽章:
0
发表于 2019-05-22 14:21 |显示全部楼层
顶起来对对对
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP