免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 2296 | 回复: 3

请教cisco6500的ACL问题 [复制链接]

论坛徽章:
0
发表于 2008-04-10 18:50 |显示全部楼层
小弟刚学网络不久,要是有低级错误请别笑话。

我有一台cisco6506三层交换机,上面划分vlan若干,vlan1,vlan2,vlan3.....,现在目的是vlan1与vlan2之间不能相互访问而vlan1和vlan2,又都可以访问其他vlan.以下是基本配置:

interface Vlan1
description vlan1
ip address 192.168.0.1 255.255.255.0
ip access-group 101 out
!
interface Vlan2
description vlan2
ip address 192.168.1.1 255.255.255.0
!
interface Vlan3
description vlan3
ip address 192.168.3.1 255.255.255.0
!
.........
.....
access-list 101 deny  ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255

现在不解的是,对应用vlan1的out方向应用规则后,vlan1无法访问所有vlan,希望高手们给予解答,小弟在此感谢!

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2008-04-10 19:06 |显示全部楼层

access-list 101 deny  ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
这个规则最后有一个默认动作是拒绝所有,这样的话就是拒绝了所有的通讯。
当然就不同了。
加入一条允许的规则就可以了
access-list 101 permit ip any any
好像是这样,语法不对,请自己修改。

论坛徽章:
0
发表于 2008-04-11 09:02 |显示全部楼层
我还以为默认规则是放行的呢,我试一下先

论坛徽章:
0
发表于 2008-04-15 17:20 |显示全部楼层
2楼的正解
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

DTCC2020中国数据库技术大会

【架构革新 高效可控】2020年12月21日-23日第十一届中国数据库技术大会将在北京隆重召开。

大会设置2大主会场,20+技术专场,将邀请超百位行业专家,重点围绕数据架构、AI与大数据、传统企业数据库实践和国产开源数据库等内容展开分享和探讨,为广大数据领域从业人士提供一场年度盛会和交流平台。

http://dtcc.it168.com


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP