免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1775 | 回复: 3

关于nat转换的问题 [复制链接]

论坛徽章:
0
发表于 2009-09-12 13:48 |显示全部楼层
有一台2600路由器, 想让所有的电脑通过它来访问internet。

外网的线接f0/0口,有固定ip

内网接f0/1口


在2600上配置net转换,可是不成功啊,向大家请教,是不是配置错误啊!!

ip ssh version 1
!
!
interface FastEthernet0/0
ip address 200.2.2.18 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat pool test 200.2.2.19 200.2.2.19 netmask 255.255.255.252
ip nat inside source list 1 interface FastEthernet0/1 overload
ip classless
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
line con 0
line vty 0 4
login
!
!
end

[ 本帖最后由 jozn 于 2009-9-13 10:06 编辑 ]

论坛徽章:
0
发表于 2009-09-12 14:06 |显示全部楼层
没有默认路由

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2009-09-12 14:20 |显示全部楼层
外加配置错误。
!
ip nat pool test 200.2.2.19 200.2.2.19 netmask 255.255.255.252
ip nat inside source list 1 interface FastEthernet0/1 overload
ip classless
!

论坛徽章:
381
CU十二周年纪念徽章
日期:2014-01-04 22:46:58CU大牛徽章
日期:2013-03-13 15:32:35CU大牛徽章
日期:2013-03-13 15:38:15CU大牛徽章
日期:2013-03-13 15:38:52CU大牛徽章
日期:2013-03-14 14:08:55CU大牛徽章
日期:2013-04-17 11:17:19CU大牛徽章
日期:2013-04-17 11:17:32CU大牛徽章
日期:2013-04-17 11:17:37CU大牛徽章
日期:2013-04-17 11:17:42CU大牛徽章
日期:2013-04-17 11:17:47CU大牛徽章
日期:2013-04-17 11:17:52CU大牛徽章
日期:2013-04-17 11:17:56
发表于 2009-09-15 10:18 |显示全部楼层
加默认路由看看
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP