免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1343 | 回复: 0

[Note] ASA EzVPN Server配置模版 [复制链接]

论坛徽章:
0
发表于 2009-09-17 11:00 |显示全部楼层

                !
interface Ethernet0/0
nameif Outside
security-level 0
ip address 10.1.1.1 255.255.255.0
!
interface Ethernet0/1
nameif Inside
security-level 100
ip address 10.1.2.1 255.255.255.0
!
//定义isakmp策略
!
crypto isakmp policy
10
encr des
hash md5
authentication pre-share
group 2
!
cry isa enable
outside
!
//定义分配给ezvpn client的地址池
!
ip local pool
ezvpnpool 10.1.3.1-10.1.3.200
!
//配置推送给ezvpn client的策略配置
!
group-policy test1
internal
group-policy test1
attributes
dns-server value 10.1.1.100
!
//定义隧道组,关联ezvpn地址池和推送策略。(可以定义多组,交配置不同的地址池,推送策略和验证)
!
tunnel-group test
type ipsec-ra
tunnel-group test
general-attributes
address-pool ezvpnpool
default-group-policy test1
tunnel-group test
ipsec-attributes
pre-shared-key testkey
!
//配置crypto map并应用于接口
!
cry ipsec
transform-set mytrans esp-3des esp-md5-hmac
cry dynamic-map
mydyna 1 set transform-set mytrans
cry dynamic-map
mydyna 1 set reverse-route
crypto map mymap 10
ipsec-isakmp dynamic mydyna
cry map mymap
interface Outside
!
//全局开放允许VPN流量
!
sysopt connection
permit-vpn
!

               
               
               
               
               
               
               

本文来自ChinaUnix博客,如果查看原文请点:http://blog.chinaunix.net/u/27493/showart_2054333.html
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2019中国系统架构师大会

【数字转型 架构演进】SACC2019中国系统架构师大会
2019年10月31日~11月2日第11届中国系统架构师大会(SACC2019)将在北京隆重召开。四大主线并行的演讲模式,1个主会场、20个技术专场、超千人参与的会议规模,100+来自互联网、金融、制造业、电商等领域的嘉宾阵容,将为广大参会者提供一场最具价值的技术交流盛会。




----------------------------------------

大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP