免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 3106 | 回复: 4

[VTL与磁带系统] 请教,CommVault 连接的带库重新启动后,要做哪些操作? [复制链接]

论坛徽章:
0
发表于 2009-10-13 09:01 |显示全部楼层
带库重新启动后,要做哪些操作.
是不是要重新启动MediaAgent的服务.如何做呢?
CommServer不用重新启动吧.

论坛徽章:
202
15-16赛季CBA联赛之北控
日期:2020-01-03 11:02:38黑曼巴
日期:2017-12-11 12:52:0315-16赛季CBA联赛之浙江
日期:2017-12-28 14:13:3815-16赛季CBA联赛之广夏
日期:2018-03-01 16:41:0915-16赛季CBA联赛之青岛
日期:2018-08-08 11:17:1915-16赛季CBA联赛之江苏
日期:2018-08-08 14:12:3815-16赛季CBA联赛之江苏
日期:2018-09-17 13:50:1315-16赛季CBA联赛之天津
日期:2018-12-27 08:57:2015-16赛季CBA联赛之广夏
日期:2019-01-03 14:18:1715-16赛季CBA联赛之吉林
日期:2017-12-11 12:51:5915-16赛季CBA联赛之天津
日期:2017-10-30 09:57:3515-16赛季CBA联赛之山西
日期:2017-01-11 15:00:12
发表于 2009-10-13 15:30 |显示全部楼层
默认什么操作都可以不用,软件会自动识别到带库/机

论坛徽章:
0
发表于 2009-10-16 09:02 |显示全部楼层
不行啊,
我重启带库后,
备份任务不能恢复执行,状态为pending,重新启动任务也一样,先waiting ,接着pending
detail 中报 encounter an I/O error.
我看了,MediaAgent中的CVMA.log. 能找到和加载磁带,但不能读写.没报错,只是不断的重试.
重启了,CommVault CommServer所有的服务器,情况仍一样.
现在唯一的解决方法是在 control panel, libraray and driver 中,重新做detect 发现.才能恢复正常.

准备报Case,寻求解决.
yoyosys,有什么建议吗?
请教中!
这是RMAN 的log
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03009: failure of backup command on ch1 channel at 10/14/2009 15:30:49
ORA-19506: failed to create sequential file, name="55krplg4_1_1", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:
   sbtbackup: Job[564] thread[3336]: Setup Pipeline failed.

论坛徽章:
202
15-16赛季CBA联赛之北控
日期:2020-01-03 11:02:38黑曼巴
日期:2017-12-11 12:52:0315-16赛季CBA联赛之浙江
日期:2017-12-28 14:13:3815-16赛季CBA联赛之广夏
日期:2018-03-01 16:41:0915-16赛季CBA联赛之青岛
日期:2018-08-08 11:17:1915-16赛季CBA联赛之江苏
日期:2018-08-08 14:12:3815-16赛季CBA联赛之江苏
日期:2018-09-17 13:50:1315-16赛季CBA联赛之天津
日期:2018-12-27 08:57:2015-16赛季CBA联赛之广夏
日期:2019-01-03 14:18:1715-16赛季CBA联赛之吉林
日期:2017-12-11 12:51:5915-16赛季CBA联赛之天津
日期:2017-10-30 09:57:3515-16赛季CBA联赛之山西
日期:2017-01-11 15:00:12
发表于 2009-10-16 11:49 |显示全部楼层
按正常情况下,等待一段时间之后,带库就可以正常使用
如果无法正常使用呢,可以重启一下MA服务

还有在做备份之前看一下,库和驱动器配置中,看看所属的带库是否已配置

[ 本帖最后由 yoyosys 于 2009-10-16 11:51 编辑 ]

论坛徽章:
0
发表于 2009-10-16 15:44 |显示全部楼层
把CV的日志发来看看啊
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

DTCC2020中国数据库技术大会 限时8.5折

【架构革新 高效可控】2020年8月17日~19日第十一届中国数据库技术大会将在北京隆重召开。

大会设置2大主会场,20+技术专场,将邀请超百位行业专家,重点围绕数据架构、AI与大数据、传统企业数据库实践和国产开源数据库等内容展开分享和探讨,为广大数据领域从业人士提供一场年度盛会和交流平台。

http://dtcc.it168.com


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP