免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
12下一页
最近访问板块 发新帖
查看: 12509 | 回复: 15

用ports安装apache出错了 我该怎么处理? [复制链接]

论坛徽章:
0
发表于 2009-12-21 19:27 |显示全部楼层
20可用积分
[FreeBSD root@localhost /usr/ports/www/apache22]# make install clean
===>   apache-2.2.14_5 depends on file: /usr/local/bin/perl5.8.8 - found
===>   apache-2.2.14_5 depends on file: /usr/local/bin/autoconf-2.62 - found
===>   apache-2.2.14_5 depends on package: libtool>=2.2 - not found
===>   Found libtool-1.5.26, but you need to upgrade to libtool>=2.2.
*** Error code 1

Stop in /usr/ports/www/apache22.
*** Error code 1


纯粹的新人 还请各位高手指点一下
尽量说的详细一点 呵呵

最佳答案

查看完整内容

这个一般是因为你没有更新ports引起的

论坛徽章:
2
丑牛
日期:2013-09-29 09:47:222015七夕节徽章
日期:2015-08-21 11:06:17
发表于 2009-12-21 19:27 |显示全部楼层
这个一般是因为你没有更新ports引起的

论坛徽章:
0
发表于 2009-12-21 19:43 |显示全部楼层
===>   Found libtool-1.5.26, but you need to upgrade to libtool>=2.2.

论坛徽章:
4
CU大牛徽章
日期:2013-03-13 15:29:07CU大牛徽章
日期:2013-03-13 15:29:49CU大牛徽章
日期:2013-03-13 15:30:192015年迎新春徽章
日期:2015-03-04 09:57:09
发表于 2009-12-21 19:57 |显示全部楼层
先升级系统吧。

论坛徽章:
0
发表于 2009-12-21 20:13 |显示全部楼层
原帖由 dooros 于 2009-12-21 19:57 发表
先升级系统吧。

how

论坛徽章:
0
发表于 2009-12-21 21:09 |显示全部楼层
解决了
把libtool升级就行了
我也懒得升级整个系统 太麻烦了

论坛徽章:
0
发表于 2010-02-01 15:39 |显示全部楼层
portsnap update
方便 快捷

论坛徽章:
0
发表于 2010-02-01 15:51 |显示全部楼层
安装apache做啥

论坛徽章:
0
发表于 2010-02-01 19:54 |显示全部楼层

论坛徽章:
0
发表于 2010-02-18 22:36 |显示全部楼层
rm -R /var/db/pkg/libtool*
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2019中国系统架构师大会

【数字转型 架构演进】SACC2019中国系统架构师大会,7折限时优惠重磅来袭!
2019年10月31日~11月2日第11届中国系统架构师大会(SACC2019)将在北京隆重召开。四大主线并行的演讲模式,1个主会场、20个技术专场、超千人参与的会议规模,100+来自互联网、金融、制造业、电商等领域的嘉宾阵容,将为广大参会者提供一场最具价值的技术交流盛会。

限时七折期:2019年8月31日前


----------------------------------------

大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:help@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP