免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 14468 | 回复: 7

X3650 M3 boot failed [复制链接]

论坛徽章:
0
发表于 2011-01-19 16:16 |显示全部楼层
我有一台X3650M3的机器,但是上午突然进入不了系统了,提示“"Boot Failed. CD/DVD ROM."                                   
  "Boot Failed. Floppy."                                       
  "Boot Failed. Hard Disk 0."  
这台机器做的是 RAID10 ,我到配置界面里看了下,阵列是正常的,磁盘也是online状态,而且光路诊断面板上也没有硬件报错信息,我把BIOS恢复默认还是不行,之前都没什么问题,请教大家看看这个是不是硬盘启动扇区有问题?除了重装系统还有没有其他的方式?

论坛徽章:
12
数据库技术版块每日发帖之星
日期:2015-07-08 22:20:00IT运维版块每日发帖之星
日期:2016-05-01 06:20:00IT运维版块每周发帖之星
日期:2016-03-07 16:27:44IT运维版块每月发帖之星
日期:2016-03-07 16:25:25IT运维版块每日发帖之星
日期:2016-02-21 06:20:00IT运维版块每日发帖之星
日期:2016-02-20 06:20:00数据库技术版块每日发帖之星
日期:2016-02-06 06:20:00IT运维版块每日发帖之星
日期:2016-01-30 06:20:00IT运维版块每日发帖之星
日期:2016-01-03 06:20:00IT运维版块每日发帖之星
日期:2015-11-29 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00数据库技术版块每日发帖之星
日期:2016-06-16 06:20:00
发表于 2011-01-20 13:21 |显示全部楼层
恢复一下bios默认值 试试看 把hba之类的东西 先拿下来 不行就刷bios

论坛徽章:
0
发表于 2011-01-20 21:27 |显示全部楼层
启动失败……也许不是硬件的问题……用PE进去看看

论坛徽章:
0
发表于 2011-01-24 18:46 |显示全部楼层
启动文件丢失
!!

论坛徽章:
0
发表于 2011-02-13 11:56 |显示全部楼层
应该是系统文件丢失,可以用PE2003进去修复下

论坛徽章:
0
发表于 2011-02-22 17:29 |显示全部楼层
好像可以引导修复

论坛徽章:
0
发表于 2011-02-23 16:53 |显示全部楼层
系统启动文件丢失啊,用PE进去修复啊。

论坛徽章:
0
发表于 2011-02-28 15:51 |显示全部楼层
引导文件丢失
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP