免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
12下一页
最近访问板块 发新帖
查看: 3983 | 回复: 13

怎么忽略某些需要更新的包(已解决) [复制链接]

论坛徽章:
0
发表于 2010-11-01 19:34 |显示全部楼层
本帖最后由 kdhoe 于 2010-11-02 11:03 编辑

我不想更新openoffice的包,并且希望系统不再提示关于这些包的更新信息,如何实现?

招聘 : 技术支持/维
论坛徽章:
0
发表于 2010-11-01 21:34 |显示全部楼层
什么系统?

论坛徽章:
223
2022北京冬奥会纪念版徽章
日期:2015-08-10 16:30:32操作系统版块每日发帖之星
日期:2016-05-10 19:22:58操作系统版块每日发帖之星
日期:2016-02-18 06:20:00操作系统版块每日发帖之星
日期:2016-03-01 06:20:00操作系统版块每日发帖之星
日期:2016-03-02 06:20:0015-16赛季CBA联赛之上海
日期:2019-09-20 12:29:3219周年集字徽章-周
日期:2019-10-01 20:47:4815-16赛季CBA联赛之八一
日期:2020-10-23 18:30:5320周年集字徽章-20	
日期:2020-10-28 14:14:2615-16赛季CBA联赛之广夏
日期:2023-02-25 16:26:26CU十四周年纪念徽章
日期:2023-04-13 12:23:10操作系统版块每日发帖之星
日期:2016-05-10 19:22:58
发表于 2010-11-01 21:36 |显示全部楼层
删除掉该包,如果还需要用可以源代码编译安装

论坛徽章:
0
发表于 2010-11-01 22:28 |显示全部楼层
回复 2# nagaregawa


    fedora 13

论坛徽章:
0
发表于 2010-11-01 22:33 |显示全部楼层
回复 3# action08


    我之前安装了全套office,不过我前天删除了Writer、base、impress什么的,我现在只想保留表格,而且不想再更新。不过Updates那个更新提示里有一大堆的openoffice包信息,很烦。我想忽略掉。

论坛徽章:
0
发表于 2010-11-01 22:35 |显示全部楼层
可以配置blacklist.

论坛徽章:
0
发表于 2010-11-01 22:36 |显示全部楼层
回复 3# action08


    再弱弱地问一下,yum update列出的那些包可以删除而不影响程序的吗?

招聘 : 技术支持/维
论坛徽章:
0
发表于 2010-11-02 09:21 |显示全部楼层
在 /etc/yum.conf 文件里添加
exclude=*openoffice*

论坛徽章:
0
发表于 2010-11-02 09:37 |显示全部楼层
回复 8# nagaregawa


    真是太感谢你了!

论坛徽章:
0
发表于 2010-11-02 09:41 |显示全部楼层
回复 6# liuyangxky


    非常感谢你的建议。不过我不懂得怎么配置这个文件,什么规则的我都不会。但是我又知道了一个点。
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP