免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 3126 | 回复: 5

显卡为ATI HD5500,安装linux遇到问题(已解决) [复制链接]

论坛徽章:
0
发表于 2010-10-27 23:09 |显示全部楼层
本帖最后由 lanck 于 2010-10-30 00:11 编辑

不知道有人遇到没,centos装不了,ubuntu也装不了,opensuse还是装不了,以上均为官网下载的新版本,图形模式会黑屏,文本模式也不行,真是郁闷!求解

论坛徽章:
0
发表于 2010-10-27 23:29 |显示全部楼层
installing with wubi in safe graphic mode,yeah!

论坛徽章:
59
2015七夕节徽章
日期:2015-08-24 11:17:25ChinaUnix专家徽章
日期:2015-07-20 09:19:30每周论坛发贴之星
日期:2015-07-20 09:19:42ChinaUnix元老
日期:2015-07-20 11:04:38荣誉版主
日期:2015-07-20 11:05:19巳蛇
日期:2015-07-20 11:05:26CU十二周年纪念徽章
日期:2015-07-20 11:05:27IT运维版块每日发帖之星
日期:2015-07-20 11:05:34操作系统版块每日发帖之星
日期:2015-07-20 11:05:36程序设计版块每日发帖之星
日期:2015-07-20 11:05:40数据库技术版块每日发帖之星
日期:2015-07-20 11:05:432015年辞旧岁徽章
日期:2015-07-20 11:05:44
发表于 2010-10-28 12:43 |显示全部楼层
查看一下这些发行版本对该显示的兼容性。

论坛徽章:
0
发表于 2010-10-28 16:48 |显示全部楼层
感谢超版,居然是四川人,,centos没看见兼容性列表,估计是livecd(写入闪存安装)没驱动的问题,opensuse的livecd(cdrom)也不行,ubuntu桌面版写入闪存安装也不行,还好在windows下装成功了,不过没有建立linux分区,用的文件虚拟硬盘。

现在装了AMD官网驱动,但是用firefox或chrome渲染很慢,页面一卡一卡的,以前用N卡好像没遇到过,不知道啥问题

论坛徽章:
0
发表于 2010-10-30 00:11 |显示全部楼层
已解决,不过不彻底,dvi线的问题,用VGA的就没问题

论坛徽章:
59
2015七夕节徽章
日期:2015-08-24 11:17:25ChinaUnix专家徽章
日期:2015-07-20 09:19:30每周论坛发贴之星
日期:2015-07-20 09:19:42ChinaUnix元老
日期:2015-07-20 11:04:38荣誉版主
日期:2015-07-20 11:05:19巳蛇
日期:2015-07-20 11:05:26CU十二周年纪念徽章
日期:2015-07-20 11:05:27IT运维版块每日发帖之星
日期:2015-07-20 11:05:34操作系统版块每日发帖之星
日期:2015-07-20 11:05:36程序设计版块每日发帖之星
日期:2015-07-20 11:05:40数据库技术版块每日发帖之星
日期:2015-07-20 11:05:432015年辞旧岁徽章
日期:2015-07-20 11:05:44
发表于 2010-10-30 08:33 |显示全部楼层
看来Linux对新的dvi线驱动不够好啊。
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP