免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
12下一页
最近访问板块 发新帖
查看: 3790 | 回复: 11

在没有完全安装的情况下怎么完全安装?? [复制链接]

论坛徽章:
0
发表于 2009-09-30 14:01 |显示全部楼层
在没有完全安装的情况下怎么完全安装??
不是只有重装这一条路吧!!
高手救命!!现在QQ都装不上
谢谢
libX11.so.6 is needed by linuxqq-v1.0.2-beta1.i386
        libatk-1.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6 is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.0) is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.1) is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.1.3) is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.2) is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.3) is needed by linuxqq-v1.0.2-beta1.i386
        libc.so.6(GLIBC_2.3.2) is needed by linuxqq-v1.0.2-beta1.i386
        libcairo.so.2 is needed by linuxqq-v1.0.2-beta1.i386
        libdl.so.2 is needed by linuxqq-v1.0.2-beta1.i386
        libdl.so.2(GLIBC_2.0) is needed by linuxqq-v1.0.2-beta1.i386
        libdl.so.2(GLIBC_2.1) is needed by linuxqq-v1.0.2-beta1.i386
        libgcc_s.so.1 is needed by linuxqq-v1.0.2-beta1.i386
        libgcc_s.so.1(GCC_3.0) is needed by linuxqq-v1.0.2-beta1.i386
        libgcc_s.so.1(GLIBC_2.0) is needed by linuxqq-v1.0.2-beta1.i386
        libgdk-x11-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libgdk_pixbuf-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libglib-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libgmodule-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libgobject-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libgtk-x11-2.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libm.so.6 is needed by linuxqq-v1.0.2-beta1.i386
        libm.so.6(GLIBC_2.0) is needed by linuxqq-v1.0.2-beta1.i386
        libpango-1.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libpangocairo-1.0.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libpng12.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libpthread.so.0 is needed by linuxqq-v1.0.2-beta1.i386
        libpthread.so.0(GLIBC_2.0) is needed by linuxqq-v1.0.2-beta1.i386
        libpthread.so.0(GLIBC_2.1) is needed by linuxqq-v1.0.2-beta1.i386
        libstdc++.so.6 is needed by linuxqq-v1.0.2-beta1.i386
        libstdc++.so.6(CXXABI_1.3) is needed by linuxqq-v1.0.2-beta1.i386
        libstdc++.so.6(GLIBCXX_3.4) is needed by linuxqq-v1.0.2-beta1.i386
这是装QQ的,

[ 本帖最后由 第二节车箱 于 2009-10-1 12:49 编辑 ]

论坛徽章:
0
发表于 2009-09-30 14:11 |显示全部楼层
装qq的时候报什么错误呢?‘

论坛徽章:
1
摩羯座
日期:2014-05-01 14:18:58
发表于 2009-09-30 14:20 |显示全部楼层
原帖由 第二节车箱 于 2009-9-30 14:01 发表
在没有完全安装的情况下怎么完全安装??
不是只有重装这一条路吧!!
高手救命!!现在QQ都装不上
谢谢


编译工具和库文件安装上就好了!

论坛徽章:
2
午马
日期:2015-01-27 11:22:392015年辞旧岁徽章
日期:2015-03-03 16:54:15
发表于 2009-09-30 15:12 |显示全部楼层
可以把错误报告帖出来么~

论坛徽章:
0
发表于 2009-09-30 15:38 |显示全部楼层
lz去旅游了

论坛徽章:
0
发表于 2009-09-30 18:03 |显示全部楼层
rpm包安装啊。

论坛徽章:
0
发表于 2009-09-30 18:03 |显示全部楼层
缺什么包就找什么包。

论坛徽章:
0
发表于 2009-09-30 19:07 |显示全部楼层

回复 #2 sakulagi 的帖子

还不会截图呢。
错误:line2 /usr/.../tencent/qq
资源暂时不可用。

论坛徽章:
7
天蝎座
日期:2013-08-16 23:19:32丑牛
日期:2014-01-08 09:20:14寅虎
日期:2014-01-11 11:03:44午马
日期:2014-04-28 11:02:40天秤座
日期:2014-05-16 23:24:24摩羯座
日期:2014-07-20 10:46:04卯兔
日期:2014-08-08 15:21:41
发表于 2009-09-30 19:18 |显示全部楼层
报错什么错就安装什么

论坛徽章:
34
亥猪
日期:2015-03-20 13:55:11戌狗
日期:2015-03-20 13:57:01酉鸡
日期:2015-03-20 14:03:56未羊
日期:2015-03-20 14:18:30子鼠
日期:2015-03-20 14:20:14丑牛
日期:2015-03-20 14:20:31辰龙
日期:2015-03-20 14:35:34巳蛇
日期:2015-03-20 14:35:56操作系统版块每日发帖之星
日期:2015-11-06 06:20:00操作系统版块每日发帖之星
日期:2015-11-08 06:20:00操作系统版块每日发帖之星
日期:2015-11-19 06:20:00黄金圣斗士
日期:2015-11-24 10:43:13
发表于 2009-09-30 20:18 |显示全部楼层
完全安装? 挂载上, rpm -i *
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP