免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1480 | 回复: 2

apt报错 [复制链接]

论坛徽章:
0
发表于 2009-08-03 16:19 |显示全部楼层
E: 软件包 adobe-flashplugin 需要重新安装,但是我无法找到相应的安装文件。
例如:
arnk@debian4arnk:~/bak$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 软件包 adobe-flashplugin 需要重新安装,但是我无法找到相应的安装文件。
又例如:
arnk@debian4arnk:~/bak$ sudo apt-get install netbeans
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 软件包 adobe-flashplugin 需要重新安装,但是我无法找到相应的安装文件。
这样apt就不能用了呀!能不能不让它管这个软件的事了,然后照常工作,不能因为这个错误影响到全局阿!
但是事实上我已经安装好了adobe-flashplugin,是通过下载官网的.gz文件,然后解压到指定目录安装好的,iceweasel也已经显示了。

论坛徽章:
0
发表于 2009-08-03 16:45 |显示全部楼层
kao
我发现这还不是最要命的,
如:
arnk@debian4arnk:~$ sudo dpkg -l | grep flash
iFR adobe-flashplugin                    10.0.32.18-1                 Adobe Flash Player plugin version 10
arnk@debian4arnk:~$ sudo apt-get --purge remove adobe-flashplugin
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
E: 软件包 adobe-flashplugin 需要重新安装,但是我无法找到相应的安装文件。
想将其卸载也不行了。

论坛徽章:
0
发表于 2009-08-09 23:24 |显示全部楼层

回复 #1 arnk 的帖子

使用新立得工具
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2019中国系统架构师大会

【数字转型 架构演进】SACC2019中国系统架构师大会,8.5折限时优惠重磅来袭!
2019年10月31日~11月2日第11届中国系统架构师大会(SACC2019)将在北京隆重召开。四大主线并行的演讲模式,1个主会场、20个技术专场、超千人参与的会议规模,100+来自互联网、金融、制造业、电商等领域的嘉宾阵容,将为广大参会者提供一场最具价值的技术交流盛会。

限时8.5折扣期:2019年9月30日前


----------------------------------------

大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP