免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1403 | 回复: 3

[Web] PHP安装时出错求救 [复制链接]

论坛徽章:
0
发表于 2009-03-31 10:53 |显示全部楼层
/bin/sh /usr/local/temp/libtool --silent --preserve-dup-deps --mode=compile gcc  -IZend/ -I/usr/local/src/php-5.2.1/Zend/ -DPHP_ATOM_INC -I/usr/local/temp/include -I/usr/local/temp/main -I/usr/local/src/php-5.2.1 -I/usr/local/libxml2/include/libxml2 -I/usr/local/temp/ext/date/lib -I/usr/local/src/php-5.2.1/ext/date/lib -I/usr/local/gd2/include -I/usr/local/temp/TSRM -I/usr/local/temp/Zend -I/usr/local/src/php-5.2.1/main -I/usr/local/src/php-5.2.1/Zend -I/usr/local/src/php-5.2.1/TSRM -I/usr/local/temp/    -I/usr/include -g -O2   -c Zend/zend_language_parser.c -o Zend/zend_language_parser.lo
error: flex versions supported for regeneration of the Zend/PHP parsers: 2.5.4 (found: 2.5.33).
make: *** [Zend/zend_language_scanner.c] Error 1
[root@ssdisk temp]# make install
error: flex versions supported for regeneration of the Zend/PHP parsers: 2.5.4 (found: 2.5.33).
make: *** [Zend/zend_language_scanner.c] Error 1


大家帮我看看这是什么错误.我需要怎么做 第一次配置PHP大家帮帮忙

论坛徽章:
0
发表于 2009-03-31 10:59 |显示全部楼层
error: flex versions supported for regeneration of the Zend/PHP parsers: 2.5.4 (found: 2.5.33).
这个提示已经很明显了

论坛徽章:
0
发表于 2009-03-31 11:00 |显示全部楼层
我是个菜鸟 我不知道是哪个文件需要升级

论坛徽章:
0
发表于 2009-03-31 12:22 |显示全部楼层

回复 #1 ssdisk 的帖子

版本不正确
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP