免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 3352 | 回复: 4

rhel5下编译apach2.0.61为什么不能把mod_so编译进去 [复制链接]

论坛徽章:
0
发表于 2007-12-21 21:23 |显示全部楼层
rhel5下编译apach2.0.61为什么不能把mod_so编译进去?

./configure --enable-so

在配置过程中提示:
error: mod_so has been requested but cannot be built on your system

如何解决呀

[ 本帖最后由 justin8204 于 2007-12-21 21:28 编辑 ]

论坛徽章:
0
发表于 2007-12-22 18:43 |显示全部楼层
原帖由 justin8204 于 2007-12-21 21:23 发表
rhel5下编译apach2.0.61为什么不能把mod_so编译进去?

./configure --enable-so

在配置过程中提示:
error: mod_so has been requested but cannot be built on your system

如何解决呀


請安裝上 openssl-devel package 即可

--

论坛徽章:
0
发表于 2007-12-22 23:40 |显示全部楼层
openssl-devel package 已安装过了.
[root@rhel5 Server]# rpm -qa | grep openssl
openssl-0.9.8b-8.3.el5
openssl-devel-0.9.8b-8.3.el5
[root@rhel5 Server]#

论坛徽章:
0
发表于 2007-12-22 23:55 |显示全部楼层
openssl-devel package 已安装过了.
[root@rhel5 Server]# rpm -qa | grep openssl
openssl-0.9.8b-8.3.el5
openssl-devel-0.9.8b-8.3.el5
[root@rhel5 Server]#

论坛徽章:
0
发表于 2007-12-23 00:11 |显示全部楼层
1. 請多給一點訊息,configure 的過程訊息。

2. RHEL5 內建 apache 2.2 版本,請問為何不用 package 要 tarball 安裝編譯呢 ? 不知道有啥特殊需求呢 ?

--
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP