免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 2462 | 回复: 6

[问题] Ubuntu 7.04 无法启动问题~~ [复制链接]

论坛徽章:
0
发表于 2007-07-04 23:31 |显示全部楼层
硬件配置:

     AMD Athlon 1G / 512M SDRAM / KT133A / IBM DTLA 30G / S3 Virge/DX


软件系统:

     Ubuntu 7.04 Server


安装情况:

    1、在选择DNS服务器/LAMP服务器的时候选择了:LAMP服务器;
    2、在安装PHP-Mysql模块的时候在85%处,系统停滞了大约20分钟,后顺利完成安装,未报错(接触Ubuntu不多,故原因不明);


故障情况:

    1、系统启动至“Running local boot scripts (/etc/rc.local)    [OK]”后就停住了,等了大约30分钟仍然没有结果后我重启了系统,但故障仍旧;
    2、使用Alt+F2可以出现Login画面,并顺利登录,进入tty2后查看/etc/rc.local文件内容,大意是“本脚本不会执行任何功能”;
    3、查看uname -a后显示有“2.6.20-15-server #2 SMP”字样;


问题:

    1、故障该从何处入手查找?
    2、安装过程中Php-Mysql模块安装为何特别慢?
    3、Ubuntu如何能全手动选择需要的包进行安装?
    4、我的CPU是1个单核的AMD Athlon,为什么内核却有SMP字样?


谢谢~~

[ 本帖最后由 三楼的楼长 于 2007-7-5 08:29 编辑 ]

论坛徽章:
3
CU大牛徽章
日期:2013-03-13 15:32:35CU大牛徽章
日期:2013-03-13 15:38:15CU大牛徽章
日期:2013-03-13 15:38:52
发表于 2007-07-04 23:42 |显示全部楼层
没用过UBUNTU,帮你顶下。

论坛徽章:
0
发表于 2007-07-05 08:41 |显示全部楼层
在我的印象中,Ubuntu好像主要是FOCUS在桌面系统方面...

论坛徽章:
0
发表于 2007-07-05 09:39 |显示全部楼层
自己顶一下,怎么没有人能帮帮我啊   

CU达人何在?

论坛徽章:
0
发表于 2007-07-05 22:35 |显示全部楼层
等一天了~~~

铺张报纸,坐下继续等~~

论坛徽章:
0
发表于 2007-07-06 08:52 |显示全部楼层
我建议楼主换个LINUX装装看....应该不会是硬件问题

论坛徽章:
0
发表于 2007-07-06 09:37 |显示全部楼层
“ 2、使用Alt+F2可以出现Login画面,并顺利登录”

你把/etc/inittab
中的tty1前面加个“#”号
在把tty2改成tty1
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP