免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1651 | 回复: 0

如何去掉模块的版本依赖限制? [复制链接]

论坛徽章:
0
发表于 2011-03-31 16:42 |显示全部楼层
我在一个环境中(2.6.x.y)用源码编译的模块不参加载进另一个系统(2.6.m.n),总是提示版本不匹配,我记得这个是可以去掉的,看了一下Makefile中有和版本相关的信息,不知是不是将这儿的改掉和目标系统的版本一致就可以了?
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP