免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 11100 | 回复: 57

求救,SDH问题 [复制链接]

论坛徽章:
0
发表于 2011-11-10 21:45 |显示全部楼层
总部思科3925路由器,配了一个SM-1-STM1模块,具体链接如下
http://www.cisco.com/en/US/docs/ ... M1PA/STM1PAprp.html

总部从电信拉了一个155M的SDH线路,现在已分出11个2M线路连接下面的支点。
现在如果把这11个线路全部起起来后,从总部ping下面的各个支点会出现严重的延时,有2,3千毫秒;
有时还会出现另外一种情况,在A线路上两端做速率测试进行ftp下载且观察后发现此A线路上没问题,延时正常;但是奇怪的是会影响到另外一条B线路,即B线路延时非常高,可此时的B线路根本没有业务使用;
太诡异了,用另外一台一模一样的备机3925是同样的问题,SDH不熟悉,求思路啊。。。

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-11-11 09:18 |显示全部楼层
直接找运营商。

论坛徽章:
0
发表于 2011-11-11 12:19 |显示全部楼层
电信很DIAO说自己没问题,下次一定让客户把他们拉来。

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-11-11 12:23 |显示全部楼层
你想啊。带宽的问题不跟他们有关系难不成还找我们啊。

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-11-11 12:26 |显示全部楼层
3925,你查下这个设备的转发别有问题。

要不你也可以自己测试一下。2个3925直接把CPOS口背靠背对起来(一侧主时钟)然后测试一下。


我对3925不太熟悉。感觉不会有转发瓶颈问题吧。

论坛徽章:
0
发表于 2011-11-11 13:27 |显示全部楼层
恩 是个办法

这个东西割了2次,一次是线路全部开启出现我上面说的问题

一次是2条2条割,割到第8条之前都正常,之后就出现我上面说的问题了

设备已经开case了,这次还是2条2条割,去的人多点。。。
怕没思路到时候还搞不定,MD非要把电信的给弄来

论坛徽章:
5
CU大牛徽章
日期:2013-09-18 15:16:55CU大牛徽章
日期:2013-09-18 15:18:22CU大牛徽章
日期:2013-09-18 15:18:432015年辞旧岁徽章
日期:2015-03-03 16:54:152015年迎新春徽章
日期:2015-03-04 09:49:45
发表于 2011-11-11 14:38 |显示全部楼层
诡异, 这个模块居然只有安装文档没有datasheet

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-11-11 15:38 |显示全部楼层
就是啊。你先测下3928,排除性能问题就是了。对了3928配置看下。

论坛徽章:
0
发表于 2011-11-11 16:50 |显示全部楼层
------------------ show running-config ------------------


Building configuration...

Current configuration : 6961 bytes
!
! Last configuration change at 08:42:59 UTC Thu Nov 10 2011
! NVRAM config last updated at 08:46:11 UTC Thu Nov 10 2011
! NVRAM config last updated at 08:46:11 UTC Thu Nov 10 2011
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

!
boot-start-marker
boot system flash:c3900-universalk9-mz.SPA.152-1.T1.bin
boot-end-marker
!
!
enable secret 5 <removed>
!
no aaa new-model
!
no ipv6 cef
!
!
!
!
!
no ip domain lookup
ip cef
multilink bundle-name authenticated
!
!
crypto pki token default removal timeout 0
!
!

hw-module sm 1
!
!
!
!
redundancy
!
!
controller SONET 1/0
framing sdh
clock source internal
!
au-4 1 tug-3 1
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
  tug-2 2 e1 1 unframed
  tug-2 2 e1 2 unframed
  tug-2 2 e1 3 unframed
  tug-2 3 e1 1 unframed
  tug-2 3 e1 2 unframed
  tug-2 3 e1 3 unframed
  tug-2 4 e1 1 unframed
  tug-2 4 e1 2 unframed
  tug-2 4 e1 3 unframed
  tug-2 5 e1 1 unframed
  tug-2 5 e1 2 unframed
  tug-2 5 e1 3 unframed
  tug-2 6 e1 1 unframed
  tug-2 6 e1 2 unframed
  tug-2 6 e1 3 unframed
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
!
au-4 1 tug-3 2
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
  tug-2 2 e1 1 unframed
  tug-2 2 e1 2 unframed
  tug-2 2 e1 3 unframed
  tug-2 3 e1 1 unframed
  tug-2 3 e1 2 unframed
  tug-2 3 e1 3 unframed
  tug-2 4 e1 1 unframed
  tug-2 4 e1 2 unframed
  tug-2 4 e1 3 unframed
  tug-2 5 e1 1 unframed
  tug-2 5 e1 2 unframed
  tug-2 5 e1 3 unframed
  tug-2 6 e1 1 unframed
  tug-2 6 e1 2 unframed
  tug-2 6 e1 3 unframed
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
!
au-4 1 tug-3 3
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
  tug-2 2 e1 1 unframed
  tug-2 2 e1 2 unframed
  tug-2 2 e1 3 unframed
  tug-2 3 e1 1 unframed
  tug-2 3 e1 2 unframed
  tug-2 3 e1 3 unframed
  tug-2 4 e1 1 unframed
  tug-2 4 e1 2 unframed
  tug-2 4 e1 3 unframed
  tug-2 5 e1 1 unframed
  tug-2 5 e1 2 unframed
  tug-2 5 e1 3 unframed
  tug-2 6 e1 1 unframed
  tug-2 6 e1 2 unframed
  tug-2 6 e1 3 unframed
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
!
bridge irb
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
media-type rj45
bridge-group 1
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
bridge-group 1
!
interface Serial1/0.1/1/1/1:0
no ip address
shutdown
!
interface Serial1/0.1/1/1/2:0
no ip address
shutdown
!
interface Serial1/0.1/1/1/3:0
no ip address
shutdown
!
interface Serial1/0.1/1/2/1:0
no ip address
shutdown
!
interface Serial1/0.1/1/2/2:0
no ip address
shutdown
!
interface Serial1/0.1/1/2/3:0
no ip address
shutdown
!
interface Serial1/0.1/1/3/1:0
no ip address
shutdown
!
interface Serial1/0.1/1/3/2:0
no ip address
shutdown
!
interface Serial1/0.1/1/3/3:0
no ip address
shutdown
!
interface Serial1/0.1/1/4/1:0
no ip address
shutdown
!
interface Serial1/0.1/1/4/2:0
no ip address
shutdown
!
interface Serial1/0.1/1/4/3:0
no ip address
!
interface Serial1/0.1/1/5/1:0
ip address 12.16.253.2 255.255.255.0
!
interface Serial1/0.1/1/5/2:0
ip address 12.9.253.2 255.255.255.0
!
interface Serial1/0.1/1/5/3:0
no ip address
!
interface Serial1/0.1/1/6/1:0
no ip address
!
interface Serial1/0.1/1/6/2:0
no ip address
!
interface Serial1/0.1/1/6/3:0
ip address 12.4.253.2 255.255.255.0
!
interface Serial1/0.1/1/7/1:0
no ip address
!
interface Serial1/0.1/1/7/2:0
no ip address
!
interface Serial1/0.1/1/7/3:0
no ip address
!
interface Serial1/0.1/2/1/1:0
no ip address
!
interface Serial1/0.1/2/1/2:0
no ip address
!
interface Serial1/0.1/2/1/3:0
no ip address
!
interface Serial1/0.1/2/2/1:0
no ip address
!
interface Serial1/0.1/2/2/2:0
no ip address
!
interface Serial1/0.1/2/2/3:0
no ip address
!
interface Serial1/0.1/2/3/1:0
no ip address
!
interface Serial1/0.1/2/3/2:0
no ip address
!
interface Serial1/0.1/2/3/3:0
no ip address
!
interface Serial1/0.1/2/4/1:0
no ip address
!
interface Serial1/0.1/2/4/2:0
no ip address
!
interface Serial1/0.1/2/4/3:0
no ip address
!
interface Serial1/0.1/2/5/1:0
no ip address
!
interface Serial1/0.1/2/5/2:0
no ip address
!
interface Serial1/0.1/2/5/3:0
no ip address
!
interface Serial1/0.1/2/6/1:0
no ip address
!
interface Serial1/0.1/2/6/2:0
no ip address
!
interface Serial1/0.1/2/6/3:0
no ip address
!
interface Serial1/0.1/2/7/1:0
no ip address
!
interface Serial1/0.1/2/7/2:0
no ip address
!
interface Serial1/0.1/2/7/3:0
no ip address
!
interface Serial1/0.1/3/1/1:0
no ip address
!
interface Serial1/0.1/3/1/2:0
no ip address
!
interface Serial1/0.1/3/1/3:0
no ip address
!
interface Serial1/0.1/3/2/1:0
no ip address
!
interface Serial1/0.1/3/2/2:0
no ip address
!
interface Serial1/0.1/3/2/3:0
no ip address
!
interface Serial1/0.1/3/3/1:0
no ip address
!
interface Serial1/0.1/3/3/2:0
no ip address
!
interface Serial1/0.1/3/3/3:0
no ip address
!
interface Serial1/0.1/3/4/1:0
no ip address
!
interface Serial1/0.1/3/4/2:0
no ip address
!
interface Serial1/0.1/3/4/3:0
no ip address
!
interface Serial1/0.1/3/5/1:0
no ip address
!
interface Serial1/0.1/3/5/2:0
no ip address
!
interface Serial1/0.1/3/5/3:0
no ip address
!
interface Serial1/0.1/3/6/1:0
no ip address
!
interface Serial1/0.1/3/6/2:0
no ip address
!
interface Serial1/0.1/3/6/3:0
no ip address
!
interface Serial1/0.1/3/7/1:0
no ip address
!
interface Serial1/0.1/3/7/2:0
no ip address
!
interface Serial1/0.1/3/7/3:0
no ip address
!
interface BVI1
ip address 12.1.254.2 255.255.255.0
!
!
!
router eigrp 1
network 12.0.0.0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
logging 12.1.2.217
!
!

snmp-server community <removed> RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 <removed>
login
transport input all
line vty 5 48
privilege level 15
password 7 <removed>
login
transport input all
!
scheduler allocate 20000 1000
end

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-11-11 17:30 |显示全部楼层
应该和配置关系不大。
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2021中国系统架构师大会

【数字转型 架构重塑】2021年5月20日-22日第十三届中国系统架构师大会将在云端进行网络直播。

大会为期3天的议程,涉及20+专场,近120个主题,完整迁移到线上进行网络直播对会议组织来说绝非易事;但考虑到云端会议的直播形式可以实现全国各地技术爱好者的参与,也使ITPUB作为技术共享交流平台得到更好的普及,我们决定迎难而上。
http://sacc.it168.com/


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP