免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1599 | 回复: 1

[桌面系统] KDE 系统设置成中文遇到问题 [复制链接]

论坛徽章:
0
发表于 2012-09-28 13:20 |显示全部楼层
终端安装中文包遇到如下提示:

$ sudo apt-get install language-pack-kde-zh-han*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
注意,根据正则表达式 language-pack-kde-zh-han* 选中了 language-pack-kde-zh-hans-base
注意,根据正则表达式 language-pack-kde-zh-han* 选中了 language-pack-kde-zh-hant-base
注意,根据正则表达式 language-pack-kde-zh-han* 选中了 language-pack-kde-zh-hans
注意,根据正则表达式 language-pack-kde-zh-han* 选中了 language-pack-kde-zh-hant
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
language-pack-kde-zh-hans : 依赖: language-pack-zh-hans 但是它将不会被安装
language-pack-kde-zh-hans-base : 依赖: language-pack-kde-zh-hans (>= 1:12.04+20120801) 但是 1:12.04+20120417 正要被安装
                                  冲突: language-pack-kde-zh-hans (< 1:12.04+20120801) 但是 1:12.04+20120417 正要被安装
language-pack-kde-zh-hant : 依赖: language-pack-zh-hant 但是它将不会被安装
language-pack-kde-zh-hant-base : 依赖: language-pack-kde-zh-hant (>= 1:12.04+20120801) 但是 1:12.04+20120417 正要被安装
                                  冲突: language-pack-kde-zh-hant (< 1:12.04+20120801) 但是 1:12.04+20120417 正要被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
$

论坛徽章:
0
发表于 2012-09-28 13:31 |显示全部楼层
用英文不挺好            
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP