免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 4087 | 回复: 2

python安装rpy2模块报错 [复制链接]

论坛徽章:
3
天蝎座
日期:2013-12-30 15:59:06天蝎座
日期:2014-02-27 11:10:40巨蟹座
日期:2014-04-16 10:19:11
发表于 2013-06-26 10:53 |显示全部楼层
今天在centos 6.2 上安装rpy2模块,结果报错
error: command 'gcc' failed with exit status 1,第一反应是gcc出错,检查了一下gcc,gcc-c++都已经安装没有问题
根据google的查询结果说是没有安装python-devel,但是yum install python-devel的时候显示我已经安装了啊。。。求指导!!!

python是2.6的版本
这是yum install python-devel返回的信息和python-devel的版本
Package python-devel-2.6.6-36.el6.x86_64 already installed and latest version

快奔溃了!!!

论坛徽章:
3
天蝎座
日期:2013-12-30 15:59:06天蝎座
日期:2014-02-27 11:10:40巨蟹座
日期:2014-04-16 10:19:11
发表于 2013-06-26 15:08 |显示全部楼层
没人啊。。。。求助啊 要死人了!!!

论坛徽章:
0
发表于 2014-11-04 13:32 |显示全部楼层
本帖最后由 qqqqblog 于 2014-11-04 13:33 编辑

May be help:
http://rpy.sourceforge.net/rpy2/doc-2.5/html/overview.html
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP