免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 3577 | 回复: 1

ubuntu降底gcc版本,怎么也安装不上gcc3.4.6 [复制链接]

论坛徽章:
1
2015元宵节徽章
日期:2015-03-06 15:53:22
发表于 2015-04-21 01:04 |显示全部楼层
新装了ubuntu 14.10,想换个低版本一点的gcc,可怎么也安装不了。试过源码安装gcc3.4.6,deb安装4.1的,都装不了。真折腾。网上有种说法是因为ubuntu的gcc版本太高(ubuntu 14.10的gcc更是4.9)导致了无法编译(源码安装过程需要编译),所以无法安装。我很不明白,gcc版本高反而造成那么多问题,那不断升版干嘛?ubuntu连linux基本的gcc编译都使用不了,那用它又有何意思?

谁能教教我怎样在ubunt 14.10 装个gcc-3.4.6吗?表示很无助很无奈。想要编译qtopia,可是在ubuntu 上都搞了两周了都没搞出来,按照网上的教程一步一步走,也没办法,编译过程都会有错。ubuntu ---太伤了。

论坛徽章:
2
摩羯座
日期:2013-10-10 14:29:04天蝎座
日期:2014-01-03 09:14:49
发表于 2015-04-21 15:17 |显示全部楼层
换一个老点的系统吧
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

DTCC2020中国数据库技术大会

【架构革新 高效可控】2020年12月21日-23日第十一届中国数据库技术大会将在北京隆重召开。

大会设置2大主会场,20+技术专场,将邀请超百位行业专家,重点围绕数据架构、AI与大数据、传统企业数据库实践和国产开源数据库等内容展开分享和探讨,为广大数据领域从业人士提供一场年度盛会和交流平台。

http://dtcc.it168.com


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP