忘记密码   免费注册 查看新帖 | 论坛精华区

ChinaUnix.net

  平台 论坛 博客 认证专区 大话IT 视频 徽章 文库 沙龙 自测 下载 频道自动化运维 虚拟化 储存备份 C/C++ PHP MySQL 嵌入式 Linux系统
最近访问板块 发新帖
查看: 6233 | 回复: 1

ubuntu apt安装的apache2和php5,如何配置让才能执行php文件 [复制链接]

论坛徽章:
0
发表于 2016-04-30 18:29 |显示全部楼层
我在ubuntu14.04上用apt安装的apache2和php5,如何配置apa或者php才能让apache和php结合起来
我现在一直提示找不到php文件。
我已经用txt.php内容如下试过了,php安装是正常的
  1. <?php
  2.      phpinfo
  3. ?>
复制代码
apache安装也是正常的

从网上找资料都是比较老的资料

apache的php模块也安装了
我安装的是apache2.4
php模块是自动可以加载的

说是要修改httpd.conf文件,apache2.4好像没有这个文件了,都集成了

各路大神帮忙看下

论坛徽章:
10
CU大牛徽章
日期:2013-09-18 15:20:48程序设计版块每日发帖之星
日期:2016-07-21 06:20:00IT运维版块每日发帖之星
日期:2015-07-30 09:40:01技术图书徽章
日期:2014-10-14 16:00:43天蝎座
日期:2013-09-27 17:41:29CU大牛徽章
日期:2013-09-18 15:21:17CU大牛徽章
日期:2013-09-18 15:21:12CU大牛徽章
日期:2013-09-18 15:21:06CU大牛徽章
日期:2013-09-18 15:20:58每日论坛发贴之星
日期:2016-07-21 06:20:00
发表于 2016-07-18 15:59 |显示全部楼层
先装apache再装php
有时需要手动加入  php-handler 在 apache的配置里.

你这是apache里的php没生效
您需要登录后才可以回帖 登录 | 注册

本版积分规则

  

北京皓辰网域网络信息技术有限公司. 版权所有 京ICP证:060528号 北京市公安局海淀分局网监中心备案编号:1101082001
广播电视节目制作经营许可证(京) 字第1234号 中国互联网协会会员  联系我们:
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP