忘记密码   免费注册 查看新帖 |

ChinaUnix.net

  平台 论坛 博客 文库 频道自动化运维 虚拟化 储存备份 C/C++ PHP MySQL 嵌入式 Linux系统
最近访问板块 发新帖
查看: 2805 | 回复: 2

[系统安装] SUSE LINUX程序编辑出错找不到适合安装包如何处理 [复制链接]

论坛徽章:
0
发表于 2018-01-12 14:27 |显示全部楼层
本人用的是SUSE ENTERPRISE 11版本,因为安装ZABBIX AGENT需要对安装程序进行编译。编译过程出错:
configure: error: Unable to use libpcre (libpcre check failed)
但是无法在网上找到适合的libpcre版本进行安装,也无法像OPENSUSE那样通过ZYPPER SEARCH命令进行查找。请问如何处理?

论坛徽章:
15
巨蟹座
日期:2014-11-20 23:04:5215-16赛季CBA联赛之四川
日期:2016-11-21 00:16:50操作系统版块每日发帖之星
日期:2016-07-28 06:20:0015-16赛季CBA联赛之吉林
日期:2016-05-25 15:36:04操作系统版块每日发帖之星
日期:2016-02-12 06:20:002015亚冠之西悉尼流浪者
日期:2015-08-28 14:48:322015亚冠之平阳省
日期:2015-08-19 14:54:162015亚冠之武里南联
日期:2015-07-07 10:49:112015亚冠之城南
日期:2015-06-22 10:15:002015亚冠之山东鲁能
日期:2015-06-18 18:03:442015亚冠之阿尔萨德
日期:2015-06-18 08:04:59操作系统版块每日发帖之星
日期:2015-06-10 22:20:00
发表于 2018-01-12 16:26 |显示全部楼层
suse也有自己的包管理程序,用它来补齐依赖最简单,另外源也本身可能也有zabbix的客户端你可以直接安装没必要自己编译。

论坛徽章:
0
发表于 2018-01-16 09:28 |显示全部楼层
yyu0378 发表于 2018-01-12 16:26
suse也有自己的包管理程序,用它来补齐依赖最简单,另外源也本身可能也有zabbix的客户端你可以直接安装没必 ...

zabbix的客户端软件包安装没有成功也提示缺少组件,试一下你提到的第一种情况,谢谢!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号 北京市公安局海淀分局网监中心备案编号:11010802020122
广播电视节目制作经营许可证(京) 字第1234号 中国互联网协会会员  联系我们:wangnan@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP