免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 2062 | 回复: 0

[系统管理] centos7升级8报错了 [复制链接]

论坛徽章:
0
发表于 2020-11-30 18:12 |显示全部楼层
[root@Zabbix01 yum.repos.d]# dnf -y upgrade https://mirrors.tuna.tsinghua.ed ... .0.2.el8.x86_64.rpm
上次元数据过期检查:0:00:32 前,执行于 2020年11月30日 星期一 18时08分06秒。
centos-release-8.2-2.2004.0.2.el8.x86_64.rpm                                                                   104 kB/s |  21 kB     00:00
依赖关系解决。

问题: cannot install the best update candidate for package centos-release-7-9.2009.0.el7.centos.x86_64
  - nothing provides centos-repos( needed by centos-release-8.2-2.2004.0.2.el8.x86_64
===============================================================================================================================================
软件包                             架构                       版本                                     仓库                              大小
===============================================================================================================================================
跳过存在损坏依赖关系的软件包 :
centos-release                     x86_64                     8.2-2.2004.0.2.el8                       @commandline                      21 k

事务概要
===============================================================================================================================================
跳过  1 软件包

无需任何处理。
完毕!


您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP