免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1382 | 回复: 2

请问:lumaqq是否不能在solaris系统下用呀? [复制链接]

论坛徽章:
0
发表于 2005-07-07 18:23 |显示全部楼层
我在solaris8(sparc)下试着安装lumaqq,当我载命令窗中输入:
        #cd /LumaQQ
        #./lumaqq
       #Error loading class edu.tsinghua.lumaqq.LumaQQ:Bad major version number
   

         我想请问:是否系统的java必须是1.4.x版本呀?
        我在sun网站下载了jdk-1_5_0_04-nb-4_1-solsparc.bin,并且也安装了,但是,我把变量JAVA-HOME设置为/opt/jdk1.5.0_04,重起系统后
      #jar
   Error could not find libjava.so
   Error could not find java 2 Runtime Enviroment
我现在一点也不知道该如何解决java的问题,然后去解决运行lumaqq的问题!
       有那位高手可以指点,本人不胜感激!!!

论坛徽章:
0
发表于 2005-07-07 19:25 |显示全部楼层

请问:lumaqq是否不能在solaris系统下用呀?

就是的,我也遇到这样的问题

论坛徽章:
0
发表于 2005-07-08 12:52 |显示全部楼层

请问:lumaqq是否不能在solaris系统下用呀?

lumaqq有专门的solarisx86以及sparc两个版本,java版本也要对应的上
具体http://lumaqq.linuxsir.org/main/上有说明
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP