忘记密码   免费注册 查看新帖 | 论坛精华区

ChinaUnix.net

  平台 论坛 博客 认证专区 大话IT 视频 徽章 文库 沙龙 自测 下载 频道自动化运维 虚拟化 储存备份 C/C++ PHP MySQL 嵌入式 Linux系统
12下一页
最近访问板块 发新帖
查看: 4201 | 回复: 15

[VTL与磁带系统] [紧急求救]L700E磁带库故障【故障解决】 [复制链接]

论坛徽章:
0
发表于 2006-09-27 16:54 |显示全部楼层
我公司的STK L700E磁带库出现初始化FAILED的问题,打电话问了STK场上,建议我们更换机械臂,但是个人觉得好像没有这么严重,哪位兄弟以前曾经遇到过这样的问题,拜托拜托,传授老牛我一点经验,谢谢,不胜感激
————————————————————————————————
错误现象:
上午发现磁带库控制面板亮红灯,“Service Request”
重启后发现在"Hand Init"之后出现"Init Failed"的错误,怀疑是机械臂出现故障。现象是机械臂在带库最底下,通过了摄像头的检验之后,在进行机械臂抓磁带的伸缩测试动作后出现这个failed。通过查看FSC LOG,得到如下信息:
3288 02 NONE  Audit失败
09/24/2006 21:35:36
3099 02 Z  机械臂请求失败,机械手活动中
09/24/2006 21:35:36
3099 02 THETA  机械臂请求失败,机械手活动中
09/24/2006 21:35:36
3109 02 NONE  机械手、照相机校准失败
09/24/2006 21:35:36
3204 03 NONE  重试操作失败
09/24/2006 21:35:36
3201 03 NONE  xx部件(机械手、轴)收回正常位置失败
09/24/2006 21:35:36
30A2 03 Z  磁带位于机械手、但没有锁定
09/24/2006 21:35:36
30A2 03 THETA  磁带位于机械手、但没有锁定
09/24/2006 21:35:36
3312 06 NONE  未能识别部分扫描对象
09/24/2006 21:35:21
3007 61 NONE  磁带库复位(reset)
————————————————————————————————————
最初的确实是在机械臂里有一盘磁带无法回位,经过手工拿出来,然后放回相应的槽位之后,重启磁带库,机械臂能自动检测,可是在初始化到“CELL AUDIT”的最后,还是出现了和上面一样的错误

关磁带库再重启,就根本无法再作槽位的定位,只是在最底部校验完CAMERA之后,机械臂取带作伸缩定位的时候,出现FAILED,错误代码和上面一样,再之后无论重启多少次都是如此

自己怀疑不一定是机械臂故障,是不是什么地方没有复位?还是机械臂取磁带的高度或角度不对?不敢肯定,网上也找不到类似的答案

有哪位高人遇到过这种情况,谢谢传授一些经验,解决这个燃眉之急,万分感谢

[ 本帖最后由 bensonbee 于 2006-11-13 09:03 编辑 ]

论坛徽章:
0
发表于 2006-09-28 08:32 |显示全部楼层
居然没有人遇到过这个问题吗?

论坛徽章:
0
发表于 2006-09-28 08:46 |显示全部楼层
可能是机械手故障、马达上的皮带松或两个马达中的某个故障。

论坛徽章:
0
发表于 2006-09-28 17:06 |显示全部楼层
就楼上这么说来,换机械臂是不可避免的了?好贵的哟

论坛徽章:
0
发表于 2006-09-28 17:12 |显示全部楼层
你要是有维护手册,可以自己调平。

八成是你的barcode scanner不平。

论坛徽章:
1
荣誉版主
日期:2011-11-23 16:44:17
发表于 2006-09-28 18:41 |显示全部楼层
说白了就是没对准。找厂商做,省心

论坛徽章:
0
发表于 2006-09-28 19:41 |显示全部楼层
支持以上看法,,,都有可能的几率,,,所以楼主自己要适当根据信息排查,,记住做过的操作还有产生的结果,,尽量反馈出来大家一起想法子,,,,,联系厂家的技术支持

论坛徽章:
0
发表于 2006-10-10 16:21 |显示全部楼层
感谢各位楼上的建议,现在看来问题很难定位,现象说给各位看看有没有什么办法:
1、现象还是出现,错误的时间一样。但是,在关机超过20分钟(没有试过更短的时间),重启之后,可以顺利自检通过并且stand by,此时EXPORT一盘带子出来正常,但是如果再IMPORT回去就会出现故障,红灯亮。

2、如果在L700E的控制面板上要求带库做诊断的时候,报“320A”错误,意思是:“The hand is full.”,红灯不亮。但是,此时如果重新选择面板的“DEMO”来做抓带和放带的动作时,重复100次DEMO,正常

各位还有没有更好的建议,拜托,谢谢

难道真的要换机械手?会不会有主板的问题?如果要原厂的人来上门服务,费用也不便宜的,要命

[ 本帖最后由 bensonbee 于 2006-10-10 16:23 编辑 ]

论坛徽章:
0
发表于 2006-10-12 12:45 |显示全部楼层
机械手坏了,定位不准造成的,马达或是传动磨损,一般重起的时候机械手带库最底下(那底下有一个框,用于机械手初始化时定位和机械手伸缩及夹子功能测试)。
去年我手头一个L180因为磁带放反了,机械手碰撞最后损坏和你这个是完全一样的症状,有的时候能起来,到最后根本就初始化通不过了。
你买stk的时候有没有带保?一般是要买的,保内换不要钱

[ 本帖最后由 光头佬 于 2006-10-12 12:48 编辑 ]

论坛徽章:
0
发表于 2006-10-12 16:22 |显示全部楼层
楼主有没有找STK的厂家?
他们将故障定位了吗?
不要忘了告诉大家故障解决结果。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

  

北京皓辰网域网络信息技术有限公司. 版权所有 京ICP证:060528号 北京市公安局海淀分局网监中心备案编号:1101082001
广播电视节目制作经营许可证(京) 字第1234号 中国互联网协会会员  联系我们:
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP