免费注册 查看新帖 |

ChinaUnix.net

  平台 论坛 博客 文库 频道自动化运维 虚拟化 储存备份 C/C++ PHP MySQL 嵌入式 Linux系统
最近访问板块 发新帖
查看: 3034 | 回复: 1

视频会议QOS配置实例 [复制链接]

论坛徽章:
0
发表于 2007-10-28 14:43 |显示全部楼层

视频会议QOS配置实例
作者:     
http://cisco.ccxx.net


视频会议QOS配置实例
  HQ : Router 1
  
  class-map match-all OFIS_TO_MCU
  match access-group 100
  class-map match-all MCU_TO_OFIS
  match access-group 101
  !
  policy-map TO_MCU
  class OFIS_TO_MCU
  priority 1518
  set ip precedence 5
  class class-default
  fair-queue
  policy-map TO_OFIS
  class MCU_TO_OFIS
  priority 1518
  set ip precedence 5
  class class-default
  fair-queue
  !
  interface FastEthernet1/0/0
  no ip address
  ip route-cache policy
  no ip route-cache distributed
  full-duplex
  !
  interface FastEthernet1/0/0.1
  description HQ1 LAN
  encapsulation dot1Q 1
  ip address 129.2.80.21 255.255.0.0
  service-policy output TO_MCU
  !
  interface Serial1/0/0
  description Router 1 to ROUTER 2
  ip address 206.141.24.1 255.255.255.0
  ip route-cache policy
  no ip route-cache distributed
  service-policy output TO_OFIS
  !
  access-list 100 permit ip host 141.2.20.20 host 129.2.20.34 precedence critical
  access-list 101 permit ip host 129.2.20.34 host 141.2.20.20 precedence critical
  !
  
  In between router : Router 2
  
  class-map OFIS_TO_MCU
  match access-group 100
  class-map MCU_TO_OFIS
  match access-group 101
  !
  !
  policy-map TO_MCU
  class OFIS_TO_MCU
  priority 1518
  class class-default
  fair-queue
  policy-map TO_OFIS
  class MCU_TO_OFIS
  priority 1518
  class class-default
  fair-queue
  
  !
  interface Serial2/0
  description Router 2 to Router 1
  bandwidth 2048
  ip address 206.141.24.2 255.255.255.0
  no ip directed-broadcast
  ip route-cache policy
  no ip mroute-cache
  service-policy output TO_MCU
  
  !
  interface Serial2/1
  description Router 2 to Router 3
  bandwidth 2048
  ip address 218.141.2.1 255.255.255.0
  no ip directed-broadcast
  ip route-cache policy
  service-policy output TO_OFIS
  !
  access-list 100 permit ip host 141.2.20.20 host 129.2.20.34 precedence critical
  access-list 101 permit ip host 129.2.20.34 host 141.2.20.20 precedence critical
  
  
  Remote side : Router 3
  
  class-map OFIS_TO_MCU
  match access-group 100
  class-map MCU_TO_OFIS
  match access-group 101
  !
  !
  policy-map TO_MCU
  class OFIS_TO_MCU
  priority 1518
  class class-default
  fair-queue
  policy-map TO_OFIS
  class MCU_TO_OFIS
  priority 1518
  class class-default
  fair-queue
  !
  interface FastEthernet0/0
  ip address 141.2.81.20 255.255.0.0
  no ip directed-broadcast
  ip route-cache policy
  speed 100
  full-duplex
  !
  interface Serial0/0
  description Router 3 To Router 2
  bandwidth 2048
  ip address 218.141.2.2 255.255.255.0
  no ip directed-broadcast
  ip route-cache policy
  no ip mroute-cache
  service-policy output TO_MCU
  !
  access-list 100 permit ip host 141.2.20.20 host 129.2.20.34 precedence critical
  access-list 101 permit ip host 129.2.20.34 host 141.2.20.20 precedence critical

本文来自ChinaUnix博客,如果查看原文请点:http://blog.chinaunix.net/u/27614/showart_409392.html

论坛徽章:
0
发表于 2013-01-09 14:32 |显示全部楼层
感谢分享视频会议QOS配置实例
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

数据风云,十年变迁
DTCC 第十届中国数据库技术大会已启航!

2019年5月8日~5月10日,由IT168旗下ITPUB企业社区平台主办的第十届中国数据库技术大会(DTCC2019),将在北京隆重召开。大会将邀请百余位行业专家,就热点技术话题进行分享,是广大数据领域从业人士的又一次年度盛会和交流平台。与SACC2018类似,本届大会将采用“3+2”模式:3天传统技术演讲+2天深度主题培训。大会不仅提供超100场的主题演讲,还会提供连续2天的深度课程培训,深化数据领域的项目落地实践方案。
DTCC2019,一场值得期待的数据技术盛会,殷切地希望您报名参与!

活动入口>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP