免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
12下一页
最近访问板块 发新帖
查看: 7602 | 回复: 19

[RAID与磁盘阵列] 请教EMC 存储遇到的问题 [复制链接]

论坛徽章:
0
发表于 2008-10-10 11:17 |显示全部楼层
请教大家一个关于EMC CX300的机器. 在Navisphere进程异常,主机处于U 状态,如图片, 机器工作正常,请问,这种原因怎么解决? 是什么造成的,非常感谢

[ 本帖最后由 jtp129 于 2008-10-10 16:45 编辑 ]
未命名.jpg

论坛徽章:
0
发表于 2008-10-10 15:44 |显示全部楼层

回复 #1 jtp129 的帖子

这个没有问题,出现这个“U”只是说明你的主机ip地址和CX300的两个SP的ip地址不在一个网段。把他们改在一个网段就没有了。这个没关系,不会影响你的使用的。

论坛徽章:
0
发表于 2008-10-10 16:41 |显示全部楼层
非常感谢楼上的回答,但是我看两个SP 的IP 跟主机设置在一个网段,

论坛徽章:
0
发表于 2008-10-10 17:14 |显示全部楼层
1.查一下SPA和SPB与你的主机IP能否通
2.查一下你的storage group中的配置对不对
3.查一下你的主机上的Navisphere agent服务有没有启动

[ 本帖最后由 redwaves 于 2008-10-10 17:17 编辑 ]

论坛徽章:
0
发表于 2008-10-15 16:00 |显示全部楼层
要编辑navi agent的配置文件的
不过这个没什么用,不通就不通吧,把navi agent卸载都不会有影响的

论坛徽章:
0
发表于 2008-10-21 10:44 |显示全部楼层
把navi agent卸载都不会有影响的

-------------好像是这样,呵呵, 出现U是两个sp信息不同步,不匹配

论坛徽章:
0
发表于 2008-10-29 07:27 |显示全部楼层
一般是naviagent配置不对或服务没启动
如果主机和存储曾经经历过改ip的情况,也会出现这种情况

论坛徽章:
0
发表于 2008-10-31 18:11 |显示全部楼层
cool

论坛徽章:
0
发表于 2008-11-02 16:45 |显示全部楼层

回复 #1 jtp129 的帖子

只是navisphere agent和CX sp ip不通,不会影响存储使用
解决方法是
1,检查主机IP和CX sp ip是否可以通讯
2,检查/etc/Navisphere/agent.config最后的system@xxx.xxx.xxx.xxx是否正确,如果CX的ip是192.168.1.1那么最后应该输入system@192.168.1.1(SPA,和SPB都要输入)
3,重启navisphere agent
/etc/rc.agent stop
/etc/rc.agent start

论坛徽章:
0
发表于 2008-11-05 22:49 |显示全部楼层
原帖由 Superman2008 于 2008-11-2 16:45 发表
只是navisphere agent和CX sp ip不通,不会影响存储使用
解决方法是
1,检查主机IP和CX sp ip是否可以通讯
2,检查/etc/Navisphere/agent.config最后的system@xxx.xxx.xxx.xxx是否正确,如果CX的ip是192.168.1 ...

good
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

SACC2019中国系统架构师大会

【数字转型 架构演进】SACC2019中国系统架构师大会
2019年10月31日~11月2日第11届中国系统架构师大会(SACC2019)将在北京隆重召开。四大主线并行的演讲模式,1个主会场、20个技术专场、超千人参与的会议规模,100+来自互联网、金融、制造业、电商等领域的嘉宾阵容,将为广大参会者提供一场最具价值的技术交流盛会。




----------------------------------------

大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP