免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 2708 | 回复: 4

1841配置2M线路,NAT后,无法访问内部服务器端口 [复制链接]

论坛徽章:
0
发表于 2009-01-13 16:21 |显示全部楼层
现象如下:
                                                 --145.212.124.25
拓扑:   192.168.1.136-----1841路由器---------(服务商网络)  9.1.1.1
                                 (NAT 145.212.64.97--192.168.1.136)
             内网                                            服务商网

业务:要访问对端服务器: 9.1.1.1的1474 1473,对端服务器要访问:145.212.64.97的1474 1473端口
目前:内部服务器192.168.1.136 可以PING 9.1.1.1,9.1.1.1也可以PING通145.212.64.97(做静态NAT到内网192.168.1.136上了)
   192.168.1.136(145.212.64.97)可以TELNET到9.1.1.1的1474 1473业务端口
   9.1.1.1 不能TELNET到(145.212.64.97)的1473 1474端口,但是可以TELNET到192.168.1.136的80端口上
不知道目前问题出现在哪里,请各位老师指正.

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname rt
!
boot-start-marker
boot-end-marker
!
enable secret 5 $IWR0$YkKG1PRLyTzCwfC7VocQw1
enable password
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip domain lookup
!
!
!
controller E1 0/1/0
clock source internal
channel-group 0 unframed
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
description $ES_LAN$
ip address 192.168.1.100 255.255.255.0
ip nat inside
speed auto
half-duplex
no mop enabled
!
interface Serial0/1/0:0
ip address 145.212.124.25 255.255.255.252
ip nat outside
!
no ip classless
ip route 0.0.0.0 0.0.0.0 145.212.124.26
ip route 145.212.124.24 255.255.255.252 Serial0/1/0:0
!
ip http server
ip nat inside source static 192.168.1.136 145.212.64.97
!
disable-eadi
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password !@!#DFADSF
login
!
end

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2009-01-13 21:01 |显示全部楼层
为啥没有PAT的配置呢?

论坛徽章:
1
IT运维版块每日发帖之星
日期:2016-07-05 06:20:00
发表于 2009-01-13 21:50 |显示全部楼层
他要一对一映射,要pat做啥用?

lz,你两台服务器之间,有没有ACL,防火墙之类的?。。。

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2009-01-13 21:57 |显示全部楼层
LS说的也有道理。

1、同网段的能访问1.136的1473 1474否?
2、在1.136上能否抓取到外网访问进来的包?

论坛徽章:
0
发表于 2009-01-14 11:36 |显示全部楼层

不好意思,路由器配置没有错误,后来估计是对端调整了防火墙后,通信就正常了.
(技术外的话,有时候和其他单位合作,大家都怀疑对端有问题,呵呵)
谢楼上两位.
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

DTCC2020中国数据库技术大会

【架构革新 高效可控】2020年12月21日-23日第十一届中国数据库技术大会将在北京隆重召开。

大会设置2大主会场,20+技术专场,将邀请超百位行业专家,重点围绕数据架构、AI与大数据、传统企业数据库实践和国产开源数据库等内容展开分享和探讨,为广大数据领域从业人士提供一场年度盛会和交流平台。

http://dtcc.it168.com


大会官网>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP