- 论坛徽章:
- 0
|
我的 2950交换机的配置
ip subnet-zero
no ip domain-lookup
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport access vlan 10
no ip address
!
interface FastEthernet0/2
switchport access vlan 20
no ip address
!
interface FastEthernet0/3
switchport access vlan 30
no ip address
!
interface FastEthernet0/4
switchport access vlan 40
no ip address
!
interface FastEthernet0/5
switchport access vlan 50
no ip address
!
interface FastEthernet0/6
switchport access vlan 60
no ip address
!
interface FastEthernet0/7
switchport access vlan 70
no ip address
!
interface FastEthernet0/8
switchport access vlan 80
no ip address
!
interface FastEthernet0/9
no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
switchport mode trunk
no ip address
!
interface Vlan1
ip address 192.168.0.254 255.255.255.0
no ip route-cache
!
no ip http server
!
我的2811路由器的配置
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.100 192.168.0.254
ip dhcp excluded-address 192.168.1.100 192.168.1.254
ip dhcp excluded-address 192.168.2.100 192.168.2.254
ip dhcp excluded-address 192.168.3.100 192.168.3.254
ip dhcp excluded-address 192.168.4.100 192.168.4.254
ip dhcp excluded-address 192.168.5.100 192.168.5.254
ip dhcp excluded-address 192.168.6.100 192.168.6.254
ip dhcp excluded-address 192.168.7.100 192.168.7.254
ip dhcp excluded-address 192.168.8.100 192.168.8.254
!
ip dhcp pool office
network 192.168.0.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.0.1
!
ip dhcp pool class1
network 192.168.1.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.1.1
!
ip dhcp pool class2
network 192.168.2.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.2.1
!
ip dhcp pool class3
network 192.168.3.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.3.1
!
ip dhcp pool class4
network 192.168.4.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.4.1
!
ip dhcp pool class5
network 192.168.5.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.5.1
!
ip dhcp pool class6
network 192.168.6.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.6.1
!
ip dhcp pool class7
network 192.168.7.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.7.1
!
ip dhcp pool class8
network 192.168.8.0 255.255.255.0
dns-server 10.10.10.22 61.177.7.1
default-router 192.168.8.1
domain-name wr
!
!
no ip domain lookup
!
!
!
!
interface Loopback1
ip address 1.1.1.1 255.0.0.0
!
interface FastEthernet0/0
ip address 10.18.2.45 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 1 native
ip address 192.168.0.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.1.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.30
encapsulation dot1Q 30
ip address 192.168.3.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.40
encapsulation dot1Q 40
ip address 192.168.4.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.50
encapsulation dot1Q 50
ip address 192.168.5.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.60
encapsulation dot1Q 60
ip address 192.168.6.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.70
encapsulation dot1Q 70
ip address 192.168.7.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
interface FastEthernet0/1.80
encapsulation dot1Q 80
ip address 192.168.8.1 255.255.255.0
ip nat inside
no snmp trap link-status
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip http server
ip nat inside source list office interface FastEthernet0/0 overload
ip nat inside source list student interface FastEthernet0/0 overload
ip nat inside source list teacher interface FastEthernet0/0 overload
!
ip access-list standard office
permit 192.168.0.0 0.0.0.255
!
ip access-list extended student
ip access-list extended teacher
!
我现在PC连上交换机 不能获取到IP 请问 配置那里错了 帮忙指出 谢谢 急用. |
|