- 论坛徽章:
- 0
|
如下是显示的配置
Current configuration : 5033 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname jxgss
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-4271571780
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4271571780
revocation-check none
rsakeypair TP-self-signed-4271571780
!
!
crypto pki certificate chain TP-self-signed-4271571780
certificate self-signed 01
3082024C 308201B5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34323731 35373137 3830301E 170D3032 30333031 30303133
34305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32373135
37313738 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D1CD E05C6E31 11375C4E F8CDBC30 7F7D8992 3DED8461 7A0E0CFB D9387BE8
2DDA2CB5 4E3AF77B 10F924C3 202ADB22 484B8AA1 EA24AAB9 F769A320 2A62FEB2
1AFEF945 68E83E2C 1048AD57 060FBFF9 08B65A28 A8D6BD92 ABA932B6 2EAE5D6F
07EAB1D1 336913A8 447333D0 4C07B60A B9FC3035 F7D69160 0616D318 EC94CC87
22BD0203 010001A3 74307230 0F060355 1D130101 FF040530 030101FF 301F0603
551D1104 18301682 146A7867 73732E79 6F757264 6F6D6169 6E2E636F 6D301F06
03551D23 04183016 80146284 564C1D16 18D0ED33 825D77C8 F29B90D8 4EC3301D
0603551D 0E041604 14628456 4C1D1618 D0ED3382 5D77C8F2 9B90D84E C3300D06
092A8648 86F70D01 01040500 03818100 432CB4C9 E44CFE2B C41EDFE6 5A657309
5EB5CB83 9E026E2D EB18E3FE 268F20E2 41254F8A 0AA9129B 1A2DC8B2 621BC287
45CF2FA9 BBD1C66D DB750018 D225CC96 0B0619AD DB38A9EA FFAE306F 91077068
07FA3007 FC5C9076 CE5CECE4 94129877 BDC223B7 DAB4288C 71C46AAE 355ADAFD
28010E7D 05653CFB D8E1C044 C1732891
quit
username cisco privilege 15 secret 5 $1$Nouc$IUu2Xh2/vkWEoOcPlO03G/
!
!
!
!
crypto isakmp policy 10
hash md5
authentication pre-share
crypto isakmp key czgs address 60.172.162.72
!
!
crypto ipsec transform-set myset esp-des esp-md5-hmac
!
crypto map mymap 10 ipsec-isakmp
set peer 60.172.162.72
set transform-set myset
match address 120
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
interface FastEthernet3
!
interface FastEthernet4
description $ES_WAN$
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.96.209.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username 550jxgss password 0 gss4732
crypto map mymap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 100 interface Dialer0 overload
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 deny ip 10.96.209.0 0.0.0.255 172.0.0.0 0.255.255.255
access-list 100 deny ip 10.96.209.0 0.0.0.255 10.0.0.0 0.255.255.255
access-list 100 permit ip 10.96.209.0 0.0.0.255 any
access-list 120 permit ip 10.96.209.0 0.0.0.255 10.96.1.128 0.0.0.31
access-list 120 permit ip 10.96.209.0 0.0.0.255 10.0.0.0 0.255.255.255
access-list 120 permit ip 10.96.209.0 0.0.0.255 172.0.0.0 0.255.255.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK STAR
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet
!
scheduler max-task-time 5000
end
对CISCO的设置不太了解,
看到最后显示器已经安装了SDM,请问如何连接SDM,
谢谢 |
|