免费注册 查看新帖 |

Chinaunix

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 9439 | 回复: 7

H3C S3100 STP设置问题 [复制链接]

论坛徽章:
0
发表于 2011-06-14 13:43 |显示全部楼层
本帖最后由 xy-coordinate 于 2011-06-14 13:46 编辑

两台核心交换机 S6503 有2个GE 聚合 做trunk
下面接1台S3100 交换机

两台S6503上 做vlan11 IP 192.168.11.2 192.168.11.3 VRRP 192.168.11.1

S3100 划分vlan11 两个E口 access vlan11 分别与两台S6503 连接
S3100上stp enable

目的:无论哪台S6503down vlan11 OK

测试 分别拔线 拔S6503_2正常,拔S6503_1不正常

查看S3100
dis stp brief
正常时
Port  Role  STP State     Protection
e1/0/1 DEST FORWARDING NONE         //接S6503_1
e1/0/2 BACK DISCARDING NONE          //接S6503_2
  
拔S6503_1时
e1/0/2 BACK DISCARDING NONE

估计此时e1/0/2状态应该变成FORWARDING 就正常了!!!

S3100 日志
MSTP/3/AGEDOUT:- 1 -The stp info of Instance 0's E1/0/2 has aged out because of not receiving message!

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-06-14 15:50 |显示全部楼层
3设备的配置看下。

论坛徽章:
0
发表于 2011-06-14 16:25 |显示全部楼层
本帖最后由 xy-coordinate 于 2011-06-14 19:29 编辑

S6503_1
#
interface Vlan-interface11
ip address 192.168.11.2 255.255.255.0
vrrp vrid 11 virtual-ip 192.168.11.1
vrrp vrid 11 priority 150
vrrp vrid 11 timer advertise 2           
ospf cost 10
#
interface Vlan-interface12
  ip address 192.168.12.2 255.255.255.0
vrrp vrid 12 virtual-ip 192.168.12.1
vrrp vrid 12 priority 150
vrrp vrid 12 timer advertise 2
ospf cost 10
#

#
interface Ethernet1/0/9
port access vlan 11
#
interface Ethernet1/0/10
port access vlan 11
#                                         
interface Ethernet1/0/11
port access vlan 12
#
interface Ethernet1/0/12
port access vlan 12
#
interce GigabitEthernet0/0/1
duplex full
speed 1000
port lin-type trunk
port trunk permit vlan all
port link-aggregation group 1

#
interce GigabitEthernet0/0/3
duplex full
speed 1000
port lin-type trunk
port trunk permit vlan all
port link-aggregation group 1
#

#
ospf 1
area 0.0.0.0
  network 192.168.11.0 0.0.0.255
  network 192.168.12.0 0.0.0.255




S6503_2
#
interface Vlan-interface11
  ip address 192.168.11.3 255.255.255.0
vrrp vrid 11 virtual-ip 192.168.11.1
vrrp vrid 11 priority 120
vrrp vrid 11 timer advertise 2           
ospf cost 10
#
interface Vlan-interface12
  ip address 192.168.12.3 255.255.255.0
vrrp vrid 12 virtual-ip 192.168.12.1
vrrp vrid 12 priority 120
vrrp vrid 12 timer advertise 2
ospf cost 10
#
#
interce GigabitEthernet0/0/1
duplex full
speed 1000
port lin-type trunk
port trunk permit vlan all
port link-aggregation group 1

#
interce GigabitEthernet0/0/3
duplex full
speed 1000
port lin-type trunk
port trunk permit vlan all
port link-aggregation group 1
#
ospf 1
area 0.0.0.0
  network 192.168.11.0 0.0.0.255
  network 192.168.12.0 0.0.0.255


S3100
#
stp enable
#
vlan 1
#
vlan 11 to 12
#
vlan 14
#
interface Vlan-interface12
description manage IP
ip address 192.168.12.4 255.255.255.0
                    
#
interface Ethernet1/0/1
port access vlan 11
description TO S6503_A
#
interface Ethernet1/0/2
port access vlan 11
description TO S6503_B

#
interface Ethernet1/0/3
port access vlan 11
#

#
interface Ethernet1/0/17                  
port access vlan 12
description TO S6503_A
#
interface Ethernet1/0/18
port access vlan 12
description TO S6503_B
#
interface Ethernet1/0/19
port access vlan 12
#

#
ip route-static 192.168.12.0 255.255.255.0 192.168.12.1 preference 60
ip route-static 192.168.31.0 255.255.255.0 192.168.12.1 preference 60
#


3台交换机互联情况:
S6503_1 GE0/0/1 S6503_2
S6503_1 GE0/0/3 S6503_2

S6503_1 E0/1/10 to S3100 E1/0/1
S6503_2 E0/1/10 to S3100 E1/0/2

S6503_1 E0/1/12 to S3100 E1/0/17
S6503_2 E0/1/12 to S3100 E1/0/18

S3100 E1/0/3 to PC 192.168.11.29
S3100 E1/0/19 to PC 192.168.12.29

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-06-14 17:02 |显示全部楼层
3台设备的dis stp

论坛徽章:
0
发表于 2011-06-14 19:25 |显示全部楼层
3台设备的dis stp
ssffzz1 发表于 2011-06-14 17:02



   两台S6503 上没有 stp enable

刚才试验在S6503-1上 stp enable
整个网络 DOWN !!!

还好没有保存,S6503-1强行断电重启

论坛徽章:
0
发表于 2011-06-14 20:21 |显示全部楼层
还是不能节约呀

明天 还是再找1台S3100

每个网段 分别用1台2层交换机吧

不知道 行不行?!

论坛徽章:
5
IT运维版块每日发帖之星
日期:2015-08-06 06:20:00IT运维版块每日发帖之星
日期:2015-08-10 06:20:00IT运维版块每日发帖之星
日期:2015-08-23 06:20:00IT运维版块每日发帖之星
日期:2015-08-24 06:20:00IT运维版块每日发帖之星
日期:2015-11-12 06:20:00
发表于 2011-06-15 06:11 |显示全部楼层
还是你的STP的原因。你应该在65上启用STP协议,并且制定其中一台65为根。

你只在31上启用STP是不正确的。

不过你的这种架构不用STP也可以。H3C有个东西叫做SMART-LINK,比STP快得多。

论坛徽章:
0
发表于 2011-06-15 11:22 |显示全部楼层
SMART-LINK

???
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

  

北京盛拓优讯信息技术有限公司. 版权所有 京ICP备16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122 niuxiaotong@pcpop.com 17352615567
未成年举报专区
中国互联网协会会员  联系我们:huangweiwei@itpub.net
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP