免费注册 查看新帖 |

ChinaUnix.net

  平台 论坛 博客 文库
最近访问板块 发新帖
查看: 1327 | 回复: 1

[Lustre] 请教:Lustre1.8.7在CentOS5.5上测试的问题 [复制链接]

论坛徽章:
0
发表于 2013-05-24 18:55 |显示全部楼层
环境:
系统:CentOS 5.5
Lustre版本:1.8.7
Client一个,MDS一个,OST两个
测试软件:bonnie++ 1.03e

client的挂载目录是/mnt/client。我首先使用1个client,一个mds,一个ost,bonnie++命令如下:(5768M是内存两倍)
[root@CentOS-Client1 bonnie++-1.03e]# ./bonnie++ -d /mnt/client/ -s 5768M -m BTest-2.1 -u root >BTest2.1.csv
打开client和ost1的系统监视器,能够看到网络流量的出入(约10多M/s)

接着我挂载ost2,在client端可以看见挂载成功:
[root@CentOS-Client1 bonnie++-1.03e]# lfs df -h
UUID                              bytes        Used         Available  Use%   Mounted on
lfs-MDT0000_UUID          170.9G      459.8M      160.7G    0%     /mnt/client[MDT:0]
lfs-OST0000_UUID          192.2G      459.5M      182.0G    0%     /mnt/client[OST:0]
lfs-OST0001_UUID          192.2G      459.5M      182.0G    0%     /mnt/client[OST:1]

但是,当我使用bonnie++测试的时候,出现问题,以下为命令:
[root@CentOS-Client1 bonnie++-1.03e]# ./bonnie++ -d /mnt/client/ -s 5768M -m BTest-2.2 -u root >BTest2.2.csv

我打开client、ost1和ost2的系统监视器,发现只有ost1和client上面有网络流量,ost没有流量通过(四台电脑都能相互ping通)
client的出流量=ost1的入流量,client的入流量=ost1的出流量,ost2没有起到作用。

烦请各位提供小小帮助,或者建议,感激不尽!

论坛徽章:
0
发表于 2013-05-27 22:25 |显示全部楼层
问题已解决:
发现是没有条带化分:lfs setstripe -s 4M -i 0 -c -1 /mnt/client
现在正在琢磨如何测试两个client的情况= =

结贴
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

ITPUB技术栈

ITPUB技术栈是ITPUB企业打造的垂直于IT领域的知识社群平台,在这里,你既可以是创作者也可以是消费者。如果你的IT生涯丰富多彩,喷薄的个人价值尽可在小栈内体现;如果你渴望找到志同道合的伙伴,拓宽人脉,小栈比跑会场更快。 小栈特色:
1.极高的用户转化率,实现更直接的知识变现;
2.随时随地,刷个朋友圈的时间,实现更长效的信息沉淀;
3.戳痛、难点的专业咨询,更接近成功解决方案的时刻;
4.贴近意见领袖,个人高速成长,迈入更富有价值的人际圈。

----------------------------------------

技术小栈>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP