免费注册 查看新帖 |

ChinaUnix.net

  平台 论坛 博客 文库 频道自动化运维 虚拟化 储存备份 C/C++ PHP MySQL 嵌入式 Linux系统
最近访问板块 发新帖
查看: 7964 | 回复: 0

MHA安装依赖perl失败 [复制链接]

论坛徽章:
1
数据库技术版块每日发帖之星
日期:2016-07-18 06:20:00
发表于 2016-02-18 09:58 |显示全部楼层
本帖最后由 lyl2002 于 2016-02-18 09:59 编辑

我在ubuntu下mysql已经安装完毕,然后安装mha4mysql-manager_0.55-0_all.deb,报如下错误,但重新安装perl,用apt-get install perl还是报错。不知是何原因,请各位大侠不吝赐教,谢谢!
# dpkg -i mha4mysql-manager_0.55-0_all.deb
(Reading database ... 56125 files and directories currently installed.)
Preparing to unpack mha4mysql-manager_0.55-0_all.deb ...
Unpacking mha4mysql-manager (0.55-0) over (0.55-0) ...
dpkg: dependency problems prevent configuration of mha4mysql-manager:
mha4mysql-manager depends on libdbi-perl; however:
  Package libdbi-perl is not installed.
mha4mysql-manager depends on libdbd-mysql-perl; however:
  Package libdbd-mysql-perl is not installed.
mha4mysql-manager depends on libconfig-tiny-perl; however:
  Package libconfig-tiny-perl is not installed.
mha4mysql-manager depends on liblog-dispatch-perl; however:
  Package liblog-dispatch-perl is not installed.
mha4mysql-manager depends on libparallel-forkmanager-perl; however:
  Package libparallel-forkmanager-perl is not installed.
mha4mysql-manager depends on mha4mysql-node (>= 0.54); however:
  Package mha4mysql-node is not configured yet.

dpkg: error processing package mha4mysql-manager (--install):
您需要登录后才可以回帖 登录 | 注册

本版积分规则 发表回复

数据风云,十年变迁
DTCC 第十届中国数据库技术大会已启航!

2019年5月8日~5月10日,由IT168旗下ITPUB企业社区平台主办的第十届中国数据库技术大会(DTCC2019),将在北京隆重召开。大会将邀请百余位行业专家,就热点技术话题进行分享,是广大数据领域从业人士的又一次年度盛会和交流平台。与SACC2018类似,本届大会将采用“3+2”模式:3天传统技术演讲+2天深度主题培训。大会不仅提供超100场的主题演讲,还会提供连续2天的深度课程培训,深化数据领域的项目落地实践方案。
DTCC2019,一场值得期待的数据技术盛会,殷切地希望您报名参与!

活动入口>>
  

北京盛拓优讯信息技术有限公司. 版权所有 16024965号-6 北京市公安局海淀分局网监中心备案编号:11010802020122
中国互联网协会会员  联系我们:huangweiwei@it168.com
感谢所有关心和支持过ChinaUnix的朋友们 转载本站内容请注明原作者名及出处

清除 Cookies - ChinaUnix - Archiver - WAP - TOP